o-ads-embed

JS

Facilitate communication between advertising creatives in iframes and the main o-ads library via post message

View on GitHub

Quick start

Using the build service

Add the following token to your script tag (how do I do that?):

o-ads-embed@^2.3.1

For more information see the Origami build service.

Using a manual build process

Run the following command in the root directory of your project, to add this dependency to your bower.json file:

bower install --save "o-ads-embed"@"^2.3.1"

For more information see the Origami build process.

Component information

Latest stable version:
2.3.1 (1 year, 3 months old)
Status (Learn more):
Active (as of 2.3.1)
Bundle sizes:
9.24KB JavaScript 397b CSS
This version
2.3.1 (1 year, 3 months old)
Support status (Learn more):
Active (as of 2.3.1)
Last indexed
14 Nov 2017 11:35:08 (Build now)
Installable?
OK
Dependencies
lodash 3.10.1-npm Out of date
o-ads ^2.8.0 Out of date 7.1.3
Dependents
None

Contact

To talk to the team you can contact the Origami team on Slack channel #ft-origami or directly by email at origami-support@ft.com

Report an issue

Origami