Origami Frontend Components & Services

SassDoc: n-alert-banner

n-alert-banner is not maintained by the Origami team. This means that the Origami team will not necessarily be able to help you with support requests. The people who maintain this component may be able to offer support, but it's not guaranteed.

n-alert-banner has a support status of "experimental". This means that the component's API may change without notice, and there is no guarantee that the component is ready for production use.

It looks like SassDocs for n-alert-banner@1.0.0 are missing or formatted incorrectly.

For component documentation see the readme.

Switch component view

GitHub Repository

Install n-alert-banner

If using the Build Service, add n-alert-banner@^1.0.0 to your script and link tags.

If running a Manual Build, run bower install --save "n-alert-banner@^1.0.0".

Help & Support

n-alert-banner is not supported directly by the Origami team. We make no guarantees, but will help if we can. First try contacting its maintainers at:

Slack: #ft-next-conversion
Email: conversion.tech@ft.com