Origami Frontend Components & Services

Details: o-ads-embed

o-ads-embed is not maintained by the Origami team. While this component may be used, we make no guarantees about the support status, though we will help if we can.

Bower Dependencies

Dependency Version
o-ads https://github.com/Financial-Times/o-ads.git#^2.8.0
lodash https://github.com/lodash/lodash.git#3.10.1-npm
Switch component view

GitHub Repository

Install o-ads-embed

If using the Build Service, add o-ads-embed@^2.3.2 to your script tag.

If running a Manual Build, run bower install --save "o-ads-embed@^2.3.2".

Help & Support

o-ads-embed is not supported directly by the Origami team. We make no guarantees, but will help if we can. First try contacting its maintainers at:

Slack: #advertising-dev
Email: origami.advertising.technology@ft.com