Origami Frontend Components & Services

Polyfills: o-autocomplete

Required Browser Features

o-autocomplete@^1.6.1 requires the following browser features:

We recommend polyfill.io to add support for missing features to older browsers.

Status
active
Switch component view

GitHub: o-autocomplete@1.6.1

Install o-autocomplete

If using the Build Service, add o-autocomplete@^1.6.1 to your script and link tags.

If using the npm package manager for a Manual Build, run npm install --save-peer "@financial-times/o-autocomplete@^1.6.1".

Help & Support

o-autocomplete is maintained directly by the Origami team. If you have any questions about o-autocomplete or Origami in general, we are happy to help. 😊

Slack: #origami-support
Email: origami.support@ft.com

Feedback / Issues

To report a bug or request features please create an issue on Github. For support or general feedback please get in touch 😊

Slack: #origami-support
Email: origami.support@ft.com