Origami Frontend Components & Services

Details: o-chat

Required Browser Features

o-chat@^3.1.0-beta.9 requires the following browser features:

We recommend polyfill.io to add support for missing features to older browsers.

Bower Dependencies

Dependency Version
o-date ^2.3.0
o-grid ^4.0.0
o-icons ^4.0.0
o-overlay ^1.4.5
o-comment-ui ^3.0.0
o-comment-api ^2.3.0
o-comment-utilities ^2.3.0-beta.1
Switch component view

GitHub Repository

Install o-chat

If using the Build Service, add o-chat@^3.1.0-beta.9 to your script and link tags.

If running a Manual Build, run bower install --save "o-chat@^3.1.0-beta.9".

Help & Support

o-chat is maintained directly by the Origami team. If you have any questions about o-chat or Origami in general, we are happy to help. 😊

Slack: #ft-origami
Email: origami.support@ft.com

Feedback / Issues

To report a bug or request features please create an issue on Github. For support or general feedback please get in touch 😊

Slack: #ft-origami
Email: origami.support@ft.com