Origami Frontend Components & Services

Details: o-comments

Required Browser Features

o-comments@^4.1.0 requires the following browser features:

We recommend polyfill.io to add support for missing features to older browsers.

Bower Dependencies

Dependency Version
o-comment-api ^2.3.0
o-comment-ui ^4.0.1
o-comment-utilities ^2.3.0
o-fonts ^3.0.0
o-colors ^4.0.0
o-assets >=2.0.0 <4
o-icons >=4.0.0 <6
dom-delegate ^2.1.0
Switch component view

GitHub Repository

Install o-comments

If using the Build Service, add o-comments@^4.1.0 to your script and link tags.

If running a Manual Build, run bower install --save "o-comments@^4.1.0".

Help & Support

o-comments is maintained directly by the Origami team. If you have any questions about o-comments or Origami in general, we are happy to help. 😊

Slack: #ft-origami
Email: origami.support@ft.com

Feedback / Issues

To report a bug or request features please create an issue on Github. For support or general feedback please get in touch 😊

Slack: #ft-origami
Email: origami.support@ft.com