Origami Frontend Components & Services

Details: o-editorial-layout

Required Browser Features

o-editorial-layout@^1.1.3 requires the following browser features:

We recommend polyfill.io to add support for missing features to older browsers.

Bower Dependencies

Dependency Version
o-brand ^3.2.8
o-quote ^4.1.2
o-spacing ^2.0.0
o-typography ^6.1.0
o-editorial-typography ^1.0.0
Support Status
active
Switch component view

GitHub Repository

Install o-editorial-layout

If using the Build Service, add o-editorial-layout@^1.1.3 to your link tag.

If running a Manual Build, run bower install --save "o-editorial-layout@^1.1.3".

Help & Support

o-editorial-layout is maintained directly by the Origami team. If you have any questions about o-editorial-layout or Origami in general, we are happy to help. 😊

Slack: #ft-origami
Email: origami.support@ft.com

Feedback / Issues

To report a bug or request features please create an issue on Github. For support or general feedback please get in touch 😊

Slack: #ft-origami
Email: origami.support@ft.com