Origami Frontend Components & Services

Details: o-editorial-typography

Required Browser Features

o-editorial-typography@^1.1.0 requires the following browser features:

We recommend polyfill.io to add support for missing features to older browsers.

Bower Dependencies

Dependency Version
o-fonts ^4.0.0
o-colors ^5.0.0
o-spacing ^2.0.0
o-typography ^6.0.1
Status
active Origami v1 (Bower)
Switch component view

GitHub Repository

Install o-editorial-typography

If using the Build Service, add o-editorial-typography@^1.1.0 to your link tag.

If using the npm package manager for a Manual Build, run npm install --save-peer "@financial-times/o-editorial-typography@^1.1.0".

Help & Support

o-editorial-typography is maintained directly by the Origami team. If you have any questions about o-editorial-typography or Origami in general, we are happy to help. 😊

Slack: #ft-origami
Email: origami.support@ft.com

Feedback / Issues

To report a bug or request features please create an issue on Github. For support or general feedback please get in touch 😊

Slack: #ft-origami
Email: origami.support@ft.com