Origami Frontend Components & Services

Details: o-errors

Required Browser Features

o-errors@^3.6.2 requires the following browser features:

We recommend polyfill.io to add support for missing features to older browsers.

Bower Dependencies

Dependency Version
raven-js ^3.14.0
Switch component view

GitHub Repository

Install o-errors

If using the Build Service, add o-errors@^3.6.2 to your script tag.

If running a Manual Build, run bower install --save "o-errors@^3.6.2".

Help & Support

o-errors is maintained directly by the Origami team. If you have any questions about o-errors or Origami in general, we are happy to help. 😊

Slack: #ft-origami
Email: origami.support@ft.com

Feedback / Issues

To report a bug or request features please create an issue on Github. For support or general feedback please get in touch 😊

Slack: #ft-origami
Email: origami.support@ft.com