This component is deprecated. This component should not be used for new projects. Only the most severe security-related bugs will be fixed for this component, though existing implementations will continue to work. This page is here for existing users to refer to documentation.

o-ft-forms

Forms module

deprecated
Bower Dependencies
o-fonts ^1.4.1
o-ft-typography ^1.6.1
o-colors >=2.3.16 <4
o-ft-buttons ^1.2.0
o-assets >=0.4.5 <2.0.0
o-ft-icons ^2.0.1
o-hoverable >=0.2.0 <2.0.0
GitHub Repository

Quickstart

Build Service

Add the following to your <link> tag

o-ft-forms@^0.13.4

How do I do that?

For more information see the Origami build service.

Manual Build Process

Run the following command in the root directory of your project, to add this dependency to your bower.json file:

bower install --save "o-ft-forms"@"^0.13.4"

For more information see the Origami build process.