Origami Frontend Components & Services

Polyfills: o-labels

o-labels@^6.2.2 should not require any JavaScript polyfills to support browsers which the FT support.

Status
active
Switch component view

GitHub: o-labels@6.2.2

Install o-labels

If using the Build Service, add o-labels@^6.2.2 to your link tag.

If using the npm package manager for a Manual Build, run npm install --save-peer "@financial-times/o-labels@^6.2.2".

Help & Support

o-labels is maintained directly by the Origami team. If you have any questions about o-labels or Origami in general, we are happy to help. 😊

Slack: #origami-support
Email: origami.support@ft.com

Feedback / Issues

To report a bug or request features please create an issue on Github. For support or general feedback please get in touch 😊

Slack: #origami-support
Email: origami.support@ft.com