Origami Frontend Components & Services

Details: o-overlay

Required Browser Features

o-overlay@^2.7.10 requires the following browser features:

We recommend polyfill.io to add support for missing features to older browsers.

Bower Dependencies

Dependency Version
o-brand >=2.2.0 <4
o-icons >=4.0.0 <6.0.0
o-colors ^4.0.0
o-layers >=0.2.0 <3
o-viewport >=0.1.1 <4
o-normalise ^1.2.1
ftdomdelegate >=2.2.0 <4.0.0
o-visual-effects ^2.0.0
Switch component view

GitHub Repository

Install o-overlay

If using the Build Service, add o-overlay@^2.7.10 to your script and link tags.

If running a Manual Build, run bower install --save "o-overlay@^2.7.10".

Help & Support

o-overlay is maintained directly by the Origami team. If you have any questions about o-overlay or Origami in general, we are happy to help. 😊

Slack: #ft-origami
Email: origami.support@ft.com

Feedback / Issues

To report a bug or request features please create an issue on Github. For support or general feedback please get in touch 😊

Slack: #ft-origami
Email: origami.support@ft.com