Origami Frontend Components & Services

Details: o-subs-card

o-subs-card is not maintained by the Origami team. This means that the Origami team will not necessarily be able to help you with support requests. The people who maintain this component may be able to offer support, but it's not guaranteed.

Bower Dependencies

Dependency Version
o-grid ^4.3.3
o-colors ^4.1.1
o-buttons ^5.7.0
o-expander ^4.3.0
o-typography ^5.0.0
Switch component view

GitHub Repository

Install o-subs-card

If using the Build Service, add o-subs-card@^2.2.1 to your script and link tags.

If running a Manual Build, run bower install --save "o-subs-card@^2.2.1".

Help & Support

o-subs-card is not supported directly by the Origami team. We make no guarantees, but will help if we can. First try contacting its maintainers at:

Slack: #next-conversion-dev
Email: conversion.tech@ft.com